Lỗi màn hình xanh khi cài win

Thảo luận trong 'Phần cứng chung - General Hardware' bắt đầu bởi taycuong16, 13/5/08.

  1. taycuong16

    taycuong16 New Member

    Bài viết:
    5
    Nơi ở:
    chez Fann Xong
    [​IMG]

    Các anh ơi giúp em với !!!
    Dạo này máy tính của em bị điên, cứ xài được 1 lúc thì bị đơ, màn hình giữ nguyên như chụp ảnh -_- ko di chuyển được chuột. em tính cài lại win XP, lôi đĩa ra,cài bình thường. sau khi chạy đĩa trên win cũ, máy khởi động lại để chạy tiếp thì nó hiện ra màn hình xanh như thế này !!!
    Mong các anh giúp đỡ :(( :(( :((
    :
  2. vanbang

    vanbang New Member Thành viên BQT

    Bài viết:
    3,176
    Nơi ở:
    Bồng lai tiên cảnh
    Chắc coi lại khu vực HDD đi bro. Cả ổ, cáp và tiếp xúc.
  3. jackal_mik

    jackal_mik New Member

    Bài viết:
    296
    đồng ý với bác Bằng, khả năng lỗi ổ cứng rất cao, bro có thể mượn một ổ khác test thử, nhớ kiểm tra lại cáp trước khi test. (Có một trường hợp là ổ cứng wá nóng (mí ổ Maxtor loại 40GB đời trước-cái này thì thêm quạt cho em nó khỏi die), một số khác thì gặp trường hợp drop nguồn (hơi khó check))
  4. taycuong16

    taycuong16 New Member

    Bài viết:
    5
    Nơi ở:
    chez Fann Xong
    Em đã tháo ổ cứng ra, mang sang máy khác để format, sau đó lắp vào máy, rồi boot = ổ CD, nhưng sau khi setup detect mấy cái driver, nó báo là máy ko nhận hard disk [​IMG] [​IMG] [​IMG] [​IMG] mặc dù em kiểm tra trong system vẫn có ổ cứng đàng hoàng [​IMG] [​IMG] [​IMG] [​IMG] h phải làm sao ạ
  5. a29psx

    a29psx Active Member

    Bài viết:
    4,287
    hình như máy bro nó đòi AHCI driver
  6. taycuong16

    taycuong16 New Member

    Bài viết:
    5
    Nơi ở:
    chez Fann Xong
    bạn có thể nói rõ hơn được ko, cảm ơn :|
  7. a29psx

    a29psx Active Member

    Bài viết:
    4,287
    bro nói vô bios coi thì thấy đã detect HDD
    nhưng boot bằng cd để install win (tui đoán là winxp) thì win báo ko thấy HDD >>> chưa load driver AHCI hoặc driver RAID
    RAID thì ít người biết, loại, còn lại là AHCI

    bro có 1 số lựa chọn:
    1_ vô bios chuyển HDD mode về IDE & cài xp bình thường (sau khi cài win xong vẫn có cách active AHCI & cài driver cho nó)
    2_ chép driver AHCI ra floopy & nhấn F6 tọng vô họng xp (lúc đầu khi boot setup nó sẽ hỏi có cần cài driver HDD ko, nếu có thì nhấn F6)
    3_ dùng nlite nhét driver AHCI vào source xp & burn ra rồi dùng dĩa đó cài xp
    4_ vista có sẵn driver AHCI thì fải

    lưu ý là ko fải main nào cũng có AHCI, vụ này fụ thuộc vào SB chipset (tất cả SB đuôi R từ ICH8 về sau đều có AHCI, plain thì ko)
    tuy nhiên 1 số brand nó bị điên, hay lười sửa bios sao đó, như con asuk p5b của tui xài ICH8, nghĩa là ko có AHCI, nhưng bios vẫn có option enable AHCI, & khi enable lên thì ko những ko cài driver AHCI đc mà cũng ko chạy đc driver IDE mode luôn :leluoi:, F U K the asuk :laloi:
  8. taycuong16

    taycuong16 New Member

    Bài viết:
    5
    Nơi ở:
    chez Fann Xong
    rất cảm ơn bạn đã chú ý, nhưng bạn có thể chỉ cho mình cách chuyển HDD mode về IDE thế nào đc ko, thực sự mình rất kém về máy tính T_T
    và cách 2, mình có thể dùng USB thay cho floopy đc ko ?
    hiện h máy mình lại thêm bệnh mới, thậm chí vào BIOS chỉnh cũng bị đơ, mà bật ko phải lúc nào cũng lên đc để vào chỉnh BIOS, lúc được lúc ko ...
  9. a29psx

    a29psx Active Member

    Bài viết:
    4,287
    tùy brandname mainboard mà vị trí & tên gọi nó có thể khác nhau, bro kiếm thử
    như ở đây là con asuk p5b của mình (asuk nó bố láo thế thôi, set ahci 1 fát là bsod ngay, chip có support đâu :leluoi:, mà cũng có thể do nó lười viết bios)

    [​IMG]

    xp ko cho fép load driver từ usb, vista thì hình như có (chưa cài vista bao giờ :sun:, ghét nó :lele:)

    nếu dùng xp mà ko muốn load driver từ usb bro có thể dùng nlite nhét driver thẳng vào source cd xp, cách làm chi tiết bro có thể coi ở thread này http://forum.amtech.com.vn/showthread.php?t=44752
    chỉ cần quan tâm fần nlite thôi

    còn chuyện máy bro hay đơ bất tử có lẽ do hardware chán sống ròi :leluoi:, hoặc đơn giản là lâu ngày bụi bám, nóng, hết stable nổi
    tiện thể vệ sinh máy, kiểm tra cooling luôn
  10. tlinhhd212

    tlinhhd212 New Member

    Bài viết:
    112
    Nơi ở:
    http://360.yahoo.com/xe_hop_212
    mình xũng bị như bạnrồi. Cách của mình là dùng bộ cài khác. Mình có 2 bộ giống hệt nhau, 1 bộ cài đc bình thường, 1 bộ thì bị lỗi giống của bạn.
    Thế bạn bị lỗi ở bc nào thế? mình bị mình bị lỗi từ bước trc khi đọc readme để cài( ngay sau khi boot cd) thử lấy bộ khác nhé( nhớ là giống hệt bộ bị hỏng nhé)

Chia sẻ trang này